The Company Clan Forums

Clan Forums
 
HomePortalGalleryCalendarFAQSearchRegisterLog in

Share | 
 

 hazard not working

View previous topic View next topic Go down 
AuthorMessage
B.Breum



Number of posts : 630
Age : 37
Location : Denmark
Registration date : 2007-11-26

PostSubject: hazard not working   Tue Mar 16, 2010 3:56 pm

Hey cant get the image verification to show up
I have used IE with and without compatability
with or without my eset security running
without or without ad muncher
with or without hosts file activated
and same in google chrome.

it doesnt show the image
TIPS PLS
Back to top Go down
=[C]=PAPITOMONO



Number of posts : 4022
Age : 41
Location : Santiago, Chile.
Registration date : 2007-03-23

PostSubject: Re: hazard not working   Tue Mar 16, 2010 4:09 pm

http://www.aa-accounthistory.com/index.php

_________________


Hey, i might not play golf like Tiger Woods, but i can sure fuck like he does...

Back to top Go down
{S@NDM@N}-ACI-



Number of posts : 3369
Age : 104
Location : Canada
Registration date : 2009-01-02

PostSubject: Re: hazard not working   Tue Mar 16, 2010 4:13 pm

Try firefox --

also check here as someone else had the same issue..

http://www.anticheatinc.net/forums/showthread.php?t=65364
Back to top Go down
B.Breum



Number of posts : 630
Age : 37
Location : Denmark
Registration date : 2007-11-26

PostSubject: Re: hazard not working   Wed Mar 17, 2010 1:29 am

Tried firefox not working either
tried to register the png image (session.png) with IE again , stil not working but i can open png images just fine.
Tried the solution by IRISH ACI in the link u gave sandy. NOT helping me :-(
Disabled everything i could think off, not working
installede java from java.com.. not helping...
Back to top Go down
A_UFO



Number of posts : 101
Age : 26
Location : Bloomington, Indiana
Registration date : 2009-02-08

PostSubject: Re: hazard not working   Wed Mar 17, 2010 3:38 am

try adobe? lol...idk
Back to top Go down
{S@NDM@N}-ACI-



Number of posts : 3369
Age : 104
Location : Canada
Registration date : 2009-01-02

PostSubject: Re: hazard not working   Wed Mar 17, 2010 6:47 am

post up in that link--- lotta people there that know a hell of a lot about this stuff...
Back to top Go down
=[C]=PAPITOMONO



Number of posts : 4022
Age : 41
Location : Santiago, Chile.
Registration date : 2007-03-23

PostSubject: Re: hazard not working   Wed Mar 17, 2010 7:34 am

Damn Danish noob , my beaner Firefox and IE works fine

_________________


Hey, i might not play golf like Tiger Woods, but i can sure fuck like he does...

Back to top Go down
B.Breum



Number of posts : 630
Age : 37
Location : Denmark
Registration date : 2007-11-26

PostSubject: Re: hazard not working   Wed Mar 17, 2010 8:17 am

IE
Firefox
chrome
NONE of em working on my machine.
My old one can run the site just fine. same antivirus and firewall etc....
i posted as sugested sandy
Back to top Go down
=[C]=DocMacabebe
Professional Spam Whore


Number of posts : 5825
Age : 50
Location : Philippines Islands
Registration date : 2007-02-03

PostSubject: Re: hazard not working   Wed Mar 17, 2010 8:43 am

B.Breum wrote:
IE
Firefox
chrome
NONE of em working on my machine.
My old one can run the site just fine. same antivirus and firewall etc....
i posted as sugested sandy

you are LOST!

_________________



PrivateLick wrote:
For the loveable and biggest sweetheart on the forums. For Doc...xoxox












Back to top Go down
http://www.thecompanyclan.editboard.com
B.Breum



Number of posts : 630
Age : 37
Location : Denmark
Registration date : 2007-11-26

PostSubject: Re: hazard not working   Wed Mar 17, 2010 10:42 am

More than u can ever imagine doc
Back to top Go down
Sponsored content




PostSubject: Re: hazard not working   Today at 1:43 am

Back to top Go down
 
hazard not working
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Working Table Equipments
» Does anyone know why the "Pupil" system isnt working
» Animal ID code not working?
» PlugY stopped working!!!
» Final Nights Disciplines Not Working

Permissions in this forum:You cannot reply to topics in this forum
The Company Clan Forums :: Tips for Newbies and help for Problems:-
Jump to: