The Company Clan Forums

Clan Forums
 
HomePortalGalleryCalendarFAQSearchRegisterLog in

Share | 
 

 PB help

View previous topic View next topic Go down 
AuthorMessage
Zuke



Number of posts : 134
Location : Singapore
Registration date : 2008-11-29

PostSubject: PB help   Wed May 20, 2009 7:37 am

Well, for the last 2 days I have not been able to play at all because of punkbuster. I get a punkbusterB initialization failure 40 seconds or so after I go into a server.

Ive tried everything that i can find online in many permutations and nothing seems to work.
Basically the problem that I see is that punkbuster simply isnt starting or running. In the task manager punkbuster never shows up, A or B. When i run the .exe files for it, a command prompt window pops up for about a second and then closes and the process dies along with it.
Im running Vista 32 bit and have lost hope. I'm planning on installing windows 7 either this weekend or next and reinstalling AA then if this doesnt clear up before then...

When I run the pbscv test i get this

Starting PunkBuster Service Tests (v0.987) (05/20/09 19:33:42)
Checking OS
Windows NT 6.0 (build 6000) 32-bit
Checking PnkBstrA service status RUNNING
Checking PnkBstrA Version OK (1032)
Extracting "PnkBstrB.exe" to:
"C:\Users\Zukee\AppData\Roaming\PnkBstrB.exe"
OK
Checking firewall settings OFF
Checking if PnkBstrB is running RUNNING
Manually stopping PnkBstrB STOPPED
Getting port for PnkBstrA OK (44301)
Opening socket for packet send OK
Sending version packet to PnkBstrA SENT
Receiving version from PnkBstrA OK
Received 6 bytes from 127.0.0.1:44301
Response = 11482 (ms) Version = v1032
Getting PnkBstrB install instance OK
Sending start packet to PnkBstrA SENT
Waiting for packet from PnkBstrA OK
Received 3 bytes from 127.0.0.1:44301
Response = 24508 (ms) PnkBstrB started.
Load SUCCESSFUL.
Watching for PnkBstrB instance change (5) CHANGED (6)
Getting port for PnkBstrB OK (45301)
Sending version packet to PnkBstrB SENT
Receiving version from PnkBstrB OK
Received 5 bytes from 127.0.0.1:45301
Response = 16 (ms) Version = 2110
Checking PnkBstrK driver status NOT FOUND
Extracting new PnkBstrK to:
"C:\Users\Zukee\AppData\Roaming\PnkBstrK.sys"
OK
Sending load packet to PnkBstrB SENT
Checking PnkBstrK driver status RUNNING
Stopping PnkBstrK STOPPED
Deleting PnkBstrK OK
Checking PnkBstrK driver status DELETED
Manually stopping PnkBstrB STOPPED
Removing test PnkBstrB file OK

----------------------------------
Tests finished.


Any help or ideas would be great
Back to top Go down
=[C]=Xd_rifles
PR Team Member


Number of posts : 2231
Age : 61
Location : Indiana
Registration date : 2008-09-13

PostSubject: Re: PB help   Wed May 20, 2009 7:44 am

Have you reinstalled it or tried a manual update for it? Also, try this, find the .exe for both, right click, properties, compatibility, check run as administrator and check run as win xp sp2 mode.
Back to top Go down
Zuke



Number of posts : 134
Location : Singapore
Registration date : 2008-11-29

PostSubject: Re: PB help   Wed May 20, 2009 8:34 am

Yeah ive reinstalled and munally updated many times as well.

Ill try that out in a bit
Back to top Go down
B.Breum



Number of posts : 630
Age : 37
Location : Denmark
Registration date : 2007-11-26

PostSubject: Re: PB help   Wed May 20, 2009 8:51 am

Zuke wrote:
Yeah ive reinstalled and munally updated many times as well.

Ill try that out in a bit

Just letting you know, that reinstalling AA wont help you with anything.
Its a PB problem and im pretty sure you would get a pb kick if u play a game that also uses pb to check for hacks and stuff like that.

You could have elaborated on what you've done already.

the pnkbstrB.exe file isnt running automatically as i recall (its not showing in task manager window)
i dont know if its running in vista normally but in xp i have pnkbstra.exe and b.exe to run with windows start.
googling a bit i found out that it should be running, again i might be wrong.
But everytime zukee tries to start pnkbstrA.exe or b.exe by finding them in system32 folder, they show up for 1 sec and then disappears again.

you have tried uninstalling pb
deleted evenbalance folder in regedit
deleted the files
installed pb
manual update

and it still kicks you.

My word of advice is.
FORMAT THE COMPUTER install windows 7 or vista or 98 i dont care. but you've spend too many hours trying to fix a problem that could have been fixed with a format of the computer :-) Im all into problem solving and only formats as a last resort but then again - how many hours does it take to reinstall and update everything,,?? max 4 hours?
Back to top Go down
Zuke



Number of posts : 134
Location : Singapore
Registration date : 2008-11-29

PostSubject: Re: PB help   Wed May 20, 2009 8:58 am

elaboratings for pussies when i can get you to do it. Yeah when i said reinstalling AA i meant on a freshly reformatted computer. Itll be nice and vista free
Back to top Go down
Mark



Number of posts : 384
Age : 27
Location : Ireland
Registration date : 2007-12-17

PostSubject: Re: PB help   Wed May 20, 2009 9:40 am

Be sure to delete all of pb's files from
(Drive letter):\Documents and Settings\(username)\Local Settings\Application Data
Back to top Go down
Zuke



Number of posts : 134
Location : Singapore
Registration date : 2008-11-29

PostSubject: Re: PB help   Wed May 20, 2009 9:48 am

BAH im not listening to anything you say mark, it will probably end up installing eve on my computer
(ill be sure to try that)
Rolling Eyes
Back to top Go down
Sponsored content




PostSubject: Re: PB help   Today at 6:33 am

Back to top Go down
 
PB help
View previous topic View next topic Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
The Company Clan Forums :: Fun Stuff, Jokes, Etc...-
Jump to: